eclipse配置tomcat时候出错

CSDN问答 2021-12-30 13:49:34 阅读数:893

配置 Tomcat eclipse 出错
问题遇到的现象和发生背景

想用eclipse搭建一个服务器,在配置tomcat的时候,eclipse上显示最多只能配置tomcat8.0版本,但是我在tomcat官网上下载的最低版本是tomcat8.5.73,也无法匹配。在网上搜了很多方法,也都没有解决。想问一样向我这样的情况,是只能更新eclipse吗?要怎么更新呢?

问题相关代码,请勿粘贴截图

The Apache Tomcat installation at this directory is version 8.5.73. A Tomcat 8.0 installation is expected.

运行结果及报错内容
我的解答思路和尝试过的方法
我想要达到的结果



采纳答案:

你的系统什么系统,你的EC;IOPSES是什么版本


版权声明:本文为[CSDN问答]所创,转载请带上原文链接,感谢。 https://ask.csdn.net/questions/7613063