打开notepadqq、kdevelop软件都会报出Qt相关错误

CSDN问答 2021-12-30 13:50:43 阅读数:894

软件 打开 都会 kdevelop notepadqq

问题遇到的现象和发生背景
打开notepadqq、kdevelop软件都会报出opt/Qt5.9.1/5.9.1/gcc_64/lib/libQt5Core.so.5: version `Qt_5.12' not found (required by 。。。。)

打开kdevelop才出现的问题
root@ubuntu:/# kdevelop
kdevelop: opt/Qt5.9.1/5.9.1/gcc_64/lib/libQt5Core.so.5: version Qt_5.12' not found (required by kdevelop) kdevelop: opt/Qt5.9.1/5.9.1/gcc_64/lib/libQt5Core.so.5: version Qt_5.12' not found (required by /lib/x86_64-linux-gnu/libKDevPlatformShell.so.55)
kdevelop: opt/Qt5.9.1/5.9.1/gcc_64/lib/libQt5Core.so.5: version Qt_5.12' not found (required by /lib/x86_64-linux-gnu/libKDevPlatformUtil.so.55) kdevelop: opt/Qt5.9.1/5.9.1/gcc_64/lib/libQt5Core.so.5: version Qt_5.12' not found (required by /lib/x86_64-linux-gnu/libKDevPlatformInterfaces.so.55)
kdevelop: opt/Qt5.9.1/5.9.1/gcc_64/lib/libQt5Core.so.5: version `Qt_5.12' not found (required by /lib/x86_64-linux-gnu/libKF5Crash.so.5)

Qt5.9.1是已经安装的Qt版本,apt-get install安装Qt_5.12还是会报同样的问题。这些软件应该跟Qt没有关系的,为什么会报这个错误呢?




采纳答案:

你好,我是有问必答小助手,非常抱歉,本次您提出的有问必答问题,技术专家团超时未为您做出解答


本次提问扣除的有问必答次数,将会以问答VIP体验卡(1次有问必答机会、商城购买实体图书享受95折优惠)的形式为您补发到账户。


因为有问必答VIP体验卡有效期仅有1天,您在需要使用的时候【私信】联系我,我会为您补发。


版权声明:本文为[CSDN问答]所创,转载请带上原文链接,感谢。 https://ask.csdn.net/questions/7613133