Erreur lors de la configuration de tomcat par Eclipse

Questions et réponses du rseoc 2021-12-30 13:50:59 阅读数:914

erreur lors la configuration tomcat
Le phénomène rencontré par le problème et le contexte dans lequel il s'est produit

Je veux utilisereclipseConstruire un serveur,En configurationtomcatQuand,eclipseAfficher jusqu'à configurertomcat8.0Version,Mais je suis là.tomcatLa version minimale à télécharger sur le site officiel esttomcat8.5.73,Ça ne correspond pas non plus.J'ai cherché sur Internet.,Il n'y a pas de solution..J'aimerais vous poser une question.,Oui seulement mise à joureclipseC'est ça??Comment mettre à jour?

Codes liés au problème,Ne collez pas la capture d'écran

The Apache Tomcat installation at this directory is version 8.5.73. A Tomcat 8.0 installation is expected.

Résultats de l'opération et contenu du rapport d'erreur
Mes idées de solution et les méthodes que j'ai essayées
Le résultat que je voulais



Adopter les réponses:

Quel est votre système?,La tienne.EC;IOPSESQuelle version?


版权声明:本文为[Questions et réponses du rseoc]所创,转载请带上原文链接,感谢。 https://primo.wiki/2021/12/202112231433282434.html