RuntimeError: module compiled against API version 0xa but this version of numpy is 0x9

CSDN问答 2022-08-06 18:58:36 阅读数:914

APImoduleversionruntimeerrorcompiled

在画graphlan图的时候老是有RuntimeError

RuntimeError: module compiled against API version 0xa but this version of numpy is 0x9Traceback (most recent call last): File "/usr/bin/miniconda3/envs/meta/bin/graphlan_annotate.py", line 26, in

from graphlan_lib
import CircTree
as CTree File "/usr/bin/miniconda3/envs/meta/bin/graphlan_lib.py",
line
21,
in

from matplotlib
import collections File "/usr/bin/miniconda3/envs/meta/lib/python2.7/site-packages/matplotlib/collections.py",
line
26,
in

from .
import (_path, artist, cbook, cm, colors
as mcolors, docstring,ImportError: numpy.core.multiarray failed
to
import


要怎么解决

版权声明:本文为[CSDN问答]所创,转载请带上原文链接,感谢。 https://ask.csdn.net/questions/7765565