RuntimeError: module compiled against API version 0xa but this version of numpy is 0x9

CSDN q&a 2022-08-06 19:02:12 阅读数:232

runtimeerrormodulecompiledapiversion

There is always a RuntimeError when drawing graphlan diagrams

RuntimeError: module compiled against API version 0xa butthis version of numpy is 0x9Traceback (most recent call last): File "/usr/bin/miniconda3/envs/meta/bin/graphlan_annotate.py", line 26, infrom graphlan_libimport CircTreeas CTree File "/usr/bin/miniconda3/envs/meta/bin/graphlan_lib.py",line21,infrom matplotlibimport collections File "/usr/bin/miniconda3/envs/meta/lib/python2.7/site-packages/matplotlib/collections.py",line26,infrom .import (_path, artist, cbook, cm, colorsas mcolors, docstring,ImportError: numpy.core.multiarray failedtoimport

How to solve it

版权声明:本文为[CSDN q&a]所创,转载请带上原文链接,感谢。 https://primo.wiki/2022/218/202207310344170740.html