FME和ArcGISPro兼容

CSDN问答 2022-09-23 10:41:24 阅读数:638

兼容fmeCSDN问答arcgisproprogramming_development
 本人安装了FME2022.1和ArcGIS Pro3.0.1,用“Esri Geodatabase (File Geodb)”打开GDB文件时,失败!提示:Unable to connect to the File Geodatabase at 'D:*.gdb'. Make sure the correct filename was specified, and that the Geodatabase wasn't saved with a newer version of ArcGIS than the one installed locally. The error number from ArcObjects is: '-2147220952'. The error message from ArcObjects is: {} Python编译器已经选了ArcGIS Pro3.9,但还是出错,请问如何解决?
版权声明:本文为[CSDN问答]所创,转载请带上原文链接,感谢。 https://ask.csdn.net/questions/7789499